Jura ENA7 zetgroep/aandrijfmotor/encoder probleem

emielpb
Berichten: 2
Lid geworden op: do 06 sep 2018, 13:05

Jura ENA7 zetgroep/aandrijfmotor/encoder probleem

Berichtdoor emielpb » do 06 sep 2018, 14:00

Ik heb nooit eerder problemen gehad met mijn ENA7 (+6 jaar oud) tot 2 weken geleden. Het apparaat geeft geen error code. Bij het opstarten en afsluiten hoor ik een raar zacht piepend geluid (klinkt electronisch) waarvan het lijkt alsof het van de encoder komt. Dit hoorde ik vroeger nooit. Tijdens dat proces gaat het apparaat langer nadenken dan normaal, gaat wat pogingen doen de zetgroep open en dicht te draaien en gaat uiteindelijk wel in de stand klaar en het display kleurt groen. Koffie zetten lukt ook maar wat opvalt is dat de koffiedrap veel natter is dan vroeger. Bij het afsluiten wederom veel nadenken van de motor/zetgroep, wel spoelen maar dan wat heen en weer gedraai van de motor en daarna is het afsluiten toch niet gelukt en sprint het display weer op groen. Druk ik nogmaals op de uit-knop dan gaat het apparaat in 1 keer uit, dan zonder te spoelen. Ik heb het apparaat helemaal open gehad en op het moment dat ik de aan-knop indruk gaat zie ik de motor de zetgroep eerst helemaal open en dicht draaien zonder enig probleem maar daarna gaat hij heel langzaam op een bepaald punt met heel veel moeite nog een klein beetje draaien naar zijn eindbestemming. Vandaar ook mijn twijfel of het aan zetgroep, aandrijfmotor ligt of toch aan de aansturing door encoder of nog daarvoor, omdat het draaien en open en dichtgaan in eerste instantie wel goed en soepel gaat. Nogmaals: geen error codes. Herkent iemand dit probleem?

Gebruikersavatar
Jura_Impressa
Berichten: 507
Lid geworden op: di 25 mei 2010, 17:35
Locatie: Vlaardingen
Contacteer:

Re: Jura ENA7 zetgroep/aandrijfmotor/encoder probleem

Berichtdoor Jura_Impressa » vr 07 sep 2018, 08:04

Een encoder is niet hoorbaar, dus die valt meteen af. Zo te lezen opent het drainageventiel niet en kan de zetgroep zijn rest/spoelwater niet kwijt. Hierdoor initialiseert de zetgroep niet en krijg je deze storing. Drainageventiel vervangen en eventueel zetgroep reviseren met deze set: https://www.servicefactory.nl/jura-ena- ... roep-8485/ (reclame)

Dat geluid dat je hoort is van de drainagemotor die het drainageventiel niet krijgt ingedrukt.
* Alles van JURA, Rocket, Quick Mill & Bravilor *

emielpb
Berichten: 2
Lid geworden op: do 06 sep 2018, 13:05

Re: Jura ENA7 zetgroep/aandrijfmotor/encoder probleem

Berichtdoor emielpb » vr 07 sep 2018, 08:26

Heel erg bedankt! Ik ga hier mee aan de slag.

Joost_Strijen
Berichten: 1
Lid geworden op: do 11 okt 2018, 09:59

Re: Jura ENA7 zetgroep/aandrijfmotor/encoder probleem

Berichtdoor Joost_Strijen » do 11 okt 2018, 10:03

Beste mensen,

Helaas heb ik dit zelfde probleem.
Ik heb een volledig nieuwe zetgroep geïnstalleerd, dit hielp helaas niet. Zou het dat aan de elektromotor leggen?

Alvast bedankt!

Gebruikersavatar
Jura_Impressa
Berichten: 507
Lid geworden op: di 25 mei 2010, 17:35
Locatie: Vlaardingen
Contacteer:

Re: Jura ENA7 zetgroep/aandrijfmotor/encoder probleem

Berichtdoor Jura_Impressa » wo 17 okt 2018, 11:58

Dat is zeer waarschijnlijk


Verzonden vanaf mijn iPhone met Tapatalk
* Alles van JURA, Rocket, Quick Mill & Bravilor *


Terug naar “Volautomaten”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten