Silvia met PID. Hulp bij technisch probleem

Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » vr 20 apr 2018, 16:38

Update:

Naar oude staat herstellen was erg makkelijk, output kabels van de SSR eraf, thermostaat ertussen en klaar. Alles werkt naar behoren.

Er was dus blijkbaar niets mis met de aansluitingen van alle oude onderdelen.

PID of SSR, één van twee heeft kuren. Of beiden. Gelukkig heb ik nog een andere PID liggen.. Wordt vervolgd.

Verstuurd vanaf mijn Crystal met Tapatalk


Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » vr 20 apr 2018, 17:34

Meet de uitgang van je SSR eens uit, bij defect blijven die soms gesloten.
Het probleem zat hem inderdaad in de SSR. Weerstand doorgemeten, klopte niet met de andere SSR. Misschien heb ik bij het switchen de eerste keer iets niet goed gedaan.

Ditmaal werkte het wel. Dat is dus opgelost. Toen kwam ik gelijk terug bij een probleem dat ik al vaker heb gehad met de huidige PID, error: EEEE. Nu heb ik hiervan de oorzaak toevallig achterhaalt! Blijkbaar lag het aan de aarde draad van de boiler naar de PID. Blijkbaar kan dat niet icm met de PT100..

Komt iemand dat bekend voor? Want ik zou de aarde draad graag laten zitten..

Iedereen in ieder geval bedankt voor de hulp die geboden is!

Verstuurd vanaf mijn Crystal met Tapatalk


HanR
Berichten: 930
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor HanR » vr 20 apr 2018, 17:52

De pid bouw ik in een aluminium kastje.
Dat bevestigt ik met watervaste/hittebestendige tape aan de machine.
Het kastje verbind ik met een aardedraad aan het chassis van de machine.
Nooit problemen gehad.

FJP84
Berichten: 108
Lid geworden op: ma 28 sep 2015, 22:29

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor FJP84 » za 19 mei 2018, 01:20

Interessant topic. Ik ben voornemens om mijn Rancilio Silvia v3, nu voorzien van mecoffee pid te gaan omzetten naar de XMT7100 (extern).

Ben het gebruik van een externe app vooral beu.

Ik heb hier alleen nog geen kaas van gegeten.

Ik vroeg me af of iemand (misschien wel TS als alle issues opgelost zijn) hiervoor een soort van korte tutorial heeft om dit op te pakken. Het aansluitschema kan ik aardig volgen, dank daarvoor alvast, maar ik heb nog wel e.e.a te vragen. Ik hoor graag of ik hiervoor een apart topic aan moet maken. Ik wilde eigenlijk teveel duplicatie voorkomen maar ook dit topic verder op het juiste onderwerp laten.

Alvast bedankt.

Sent from my Redmi 5 Plus using Tapatalk


Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » do 31 mei 2018, 18:27

Interessant topic. Ik ben voornemens om mijn Rancilio Silvia v3, nu voorzien van mecoffee pid te gaan omzetten naar de XMT7100 (extern).

Ben het gebruik van een externe app vooral beu.

Ik heb hier alleen nog geen kaas van gegeten.

Ik vroeg me af of iemand (misschien wel TS als alle issues opgelost zijn) hiervoor een soort van korte tutorial heeft om dit op te pakken. Het aansluitschema kan ik aardig volgen, dank daarvoor alvast, maar ik heb nog wel e.e.a te vragen. Ik hoor graag of ik hiervoor een apart topic aan moet maken. Ik wilde eigenlijk teveel duplicatie voorkomen maar ook dit topic verder op het juiste onderwerp laten.

Alvast bedankt.

Sent from my Redmi 5 Plus using Tapatalk
Een wat late reactie.

In principe is het inbouwen en aansluiten zeer eenvoudig. Ik liep door een stom foutje eigenlijk van het ene in het andere probleem waardoor onderdelen het begaven.

Er is genoeg te vinden en met het aansluitschema in de link in dit topic zou het je moeten lukken. Mocht je informatie over de materialen willen die ik heb gebruikt mag je mij een pm sturen. Als je ergens tegenaan loopt kan je natuurlijk altijd hier een topic openen, genoeg mensen met ervaring met de PID's.

Tip voor de behuizing: niet te klein, het liefst zo veel mogelijk waterdicht. Ik heb met het aanpassen van mijn XMT7100 de LCD om zeep geholpen. Laat hem dus intact ;-)

Verstuurd vanaf mijn Crystal met Tapatalk


FJP84
Berichten: 108
Lid geworden op: ma 28 sep 2015, 22:29

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor FJP84 » di 31 jul 2018, 22:35

Interessant topic. Ik ben voornemens om mijn Rancilio Silvia v3, nu voorzien van mecoffee pid te gaan omzetten naar de XMT7100 (extern).

Ben het gebruik van een externe app vooral beu.

Ik heb hier alleen nog geen kaas van gegeten.

Ik vroeg me af of iemand (misschien wel TS als alle issues opgelost zijn) hiervoor een soort van korte tutorial heeft om dit op te pakken. Het aansluitschema kan ik aardig volgen, dank daarvoor alvast, maar ik heb nog wel e.e.a te vragen. Ik hoor graag of ik hiervoor een apart topic aan moet maken. Ik wilde eigenlijk teveel duplicatie voorkomen maar ook dit topic verder op het juiste onderwerp laten.

Alvast bedankt.

Sent from my Redmi 5 Plus using Tapatalk
Een wat late reactie.

In principe is het inbouwen en aansluiten zeer eenvoudig. Ik liep door een stom foutje eigenlijk van het ene in het andere probleem waardoor onderdelen het begaven.

Er is genoeg te vinden en met het aansluitschema in de link in dit topic zou het je moeten lukken. Mocht je informatie over de materialen willen die ik heb gebruikt mag je mij een pm sturen. Als je ergens tegenaan loopt kan je natuurlijk altijd hier een topic openen, genoeg mensen met ervaring met de PID's.

Tip voor de behuizing: niet te klein, het liefst zo veel mogelijk waterdicht. Ik heb met het aanpassen van mijn XMT7100 de LCD om zeep geholpen. Laat hem dus intact ;-)

Verstuurd vanaf mijn Crystal met Tapatalk
Ik heb je een PM gestuurd. Alvast bedankt.

Sent from my Redmi 5 Plus using Tapatalk



Terug naar “Semi-automaten”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 12 gasten

cron