Silvia met PID. Hulp bij technisch probleem

Gebruikersavatar
martinierius
Berichten: 260
Lid geworden op: do 16 okt 2014, 09:41

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor martinierius » di 17 apr 2018, 22:42

Nog wat visuele ondersteuning. Kabel in mijn hand is één van de output kabels van de SSR. Dese splitst dus op, 1 naar de stoomschakelaar, de ander naar de stoomthermostaat. De stoomthermostaat gaat vervolgens naar het element.

Het enige wat in mij opkomt is dat de stoomthermostaat misschien niet in die serie thuishoort. Maar voorheen had ik het ook zo dacht ik.. Afbeelding

Verstuurd vanaf mijn Crystal met Tapatalk
Stoomthermostaat in serie is OK: die is normaal gesloten en zal bij bereiken stoomtemperatuur open gaan en op dat moment stroom naar warmte element onderbreken.
DE1+ || KINU M47,M68 || Niche || Aeropress || Aergrind || Chemex || Kalita 185 || Behmor 1600 PLUS

Gebruikersavatar
martinierius
Berichten: 260
Lid geworden op: do 16 okt 2014, 09:41

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor martinierius » di 17 apr 2018, 22:46

Het warmte element krijgt van ergens continu stroom door.
Mijn eerste vermoeden was dat uitgang SSR gesloten blijft. Wat gebeurt er als je de uitgang los maakt aan 1 van de 2 aansluitingen?
Een andere verdachte is de stoomknop: is die gesloten?
Wat gebeurt er als je die onderbreekt?
DE1+ || KINU M47,M68 || Niche || Aeropress || Aergrind || Chemex || Kalita 185 || Behmor 1600 PLUS

Gebruikersavatar
FrancisPavoni
Berichten: 170
Lid geworden op: zo 13 mar 2016, 00:23

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor FrancisPavoni » wo 18 apr 2018, 00:32

Kun je het element niet direct aan de ssr hangen? Dus lampje en stoom thermostaat er tussenuit? Kijken of hij dan normaal werkt?

Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » wo 18 apr 2018, 08:06

Bedankt voor jullie input, dat waardeer ik erg! Ik zal vanavond even kijken wat er gebeurt in beide gevallen.

Verstuurd vanaf mijn Crystal met Tapatalk


Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » wo 18 apr 2018, 21:04

Het warmte element krijgt van ergens continu stroom door.
Mijn eerste vermoeden was dat uitgang SSR gesloten blijft. Wat gebeurt er als je de uitgang los maakt aan 1 van de 2 aansluitingen?
Een andere verdachte is de stoomknop: is die gesloten?
Wat gebeurt er als je die onderbreekt?
Beide outputdraden ieder voor zich los gehad. De boiler warmt dan in beide gevallen niet meer op, het lampje blijft tevens uit.

Wanneer ik de grijze stekker (van stoomschakelaar naar stoomthermostaat) uit de stoomschakelaar trek blijft het probleem zich voordoen.

Misschien is er toch iets aan de kant van de SSR/PID mis?

Verstuurd vanaf mijn Crystal met Tapatalk


Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » wo 18 apr 2018, 21:13

Kun je het element niet direct aan de ssr hangen? Dus lampje en stoom thermostaat er tussenuit? Kijken of hij dan normaal werkt?
SSR rechtstreeks aangesloten op element (wel met indicatorlampje overigens). Het probleem doet zich nog steeds voor. De pid. Ingesteld op 45 graden. Stopt met knipperen zoals het hoort, maar warmte-element blijft gewoon continue aan en warmt verder op.

Update: Wanneer ik eveneens het lampje loskoppel werken de PID en SSR zoals het moet! Wanneer het lampje wordt aangesloten ontstaat er dus een constante stroom naar de boiler, die opwarmt tot stoomtemperatuur...

Het wordt steeds interessanter..



Laatst gewijzigd door Heseven op wo 18 apr 2018, 21:13, 1 keer totaal gewijzigd.

HanR
Berichten: 945
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor HanR » wo 18 apr 2018, 21:20

Ik gok op een rotte stoomschakelaar.
Stoomthermostaat en SSR staan constant parallel, in plaats van in serie.
Probeer eens een andere stoomschakelaar.

Heseven
Berichten: 96
Lid geworden op: za 30 sep 2017, 17:25
Locatie: Groningen

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor Heseven » wo 18 apr 2018, 21:27

Ik gok op een rotte stoomschakelaar.
Stoomthermostaat en SSR staan constant parallel, in plaats van in serie.
Probeer eens een andere stoomschakelaar.
Ik heb de weerstand gemeten van de schakelaar, toen leek hij perfect te werken. Ik heb geen schakelaar meer liggen hier, dus uitwisselen wordt lastig.

Hoe verklaar je dan overigens het feit dat alles werkt naar behoren zodra je het gele draadje uit het lampje trekt? (Behalve het lampje natuurlijk)

Verstuurd vanaf mijn Crystal met Tapatalk


HanR
Berichten: 945
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor HanR » wo 18 apr 2018, 21:38

Ik gok op een rotte stoomschakelaar.
Stoomthermostaat en SSR staan constant parallel, in plaats van in serie.
Probeer eens een andere stoomschakelaar.
Ik heb de weerstand gemeten van de schakelaar, toen leek hij perfect te werken. Ik heb geen schakelaar meer liggen hier, dus uitwisselen wordt lastig.

Hoe verklaar je dan overigens het feit dat alles werkt naar behoren zodra je het gele draadje uit het lampje trekt? (Behalve het lampje natuurlijk)

Verstuurd vanaf mijn Crystal met Tapatalk
Op je laatste opmerking:
Je hebt gelijk.
Als je de hele draad aan het lampje laat, is er een gesloten kring bestaande uit lampje, maximaal thermostaat en element.

Kon je trouwens iets met de link naar het schema, die ik gestuurd had?

Gebruikersavatar
FrancisPavoni
Berichten: 170
Lid geworden op: zo 13 mar 2016, 00:23

Re: Silvia met PID. Hulp bij technisch probleem

Berichtdoor FrancisPavoni » wo 18 apr 2018, 22:48

Zit het lampje wel goed aangesloten? Heb je niet per ongeluk de L gebruikt ipv N. Of andersom? Op die manier krijg je een gesloten circuit richting element en bypass je de ssr.


Terug naar “Semi-automaten”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 9 gasten

cron