Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Heb je een echte schuurvondst gedaan en ga je de door jou gevonden parel opknappen? Laat ons in dit topic met je meekijken!
tvanarnhem
Berichten: 53
Lid geworden op: wo 24 jul 2019, 23:11

Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor tvanarnhem » za 12 nov 2022, 23:35

Beste koffiegeniën,

Ik ben bezig met het opknappen van een La Spaziale Vivaldi S1 (rotatiepomp zonder reservoir, dus niet de mini) uit 2008 die ik recent voor een klein bedrag op de kop kon tikken. Het was intern een vrij smerige bende, maar de hoeveelheid kalk viel me voor de lange gebruiksduur nog mee. Het probleem waarvoor ik graag een beroep doe op jullie kennis en kunde betreft het vullen van de stoom- en koffieboiler met koud water door de pomp. In mijn testopstelling heb ik geen vaste wateraansluiting maar maak ik gebruik van een Flojet. Op het moment dat ik de machine aanzet en de stoomboiler is ingeschakeld, maakt de pomp een zacht zoemend geluid zonder ‘echt’ water aan te zuigen. Tijdens dit zoemende geluid wordt immers de Flojet niet geactiveerd en stroomt er dus geen nieuw water de machine in. Eerder ging de Flojet wel ‘aan’ bij het indrukken van de knop van een shot espresso. Dat doet hij nu echter niet meer, wat goed te verklaren is doordat er te weinig water in de boiler zit en de machine die boiler niet bijvult.

Het probleem lijkt hem te zitten in de magneetklep en de rondom bevestigde onderdelen (zie foto onderaan en onderdelen diagram in de link onderaan). Helemaal kan ik er echter de vinger niet op leggen, dus voordat ik een nieuwe magneetklep bestel doe ik graag een beroep op jullie meedenken. Voor jullie info, de volgende observaties:

- Ik heb al gecheckt of de rotatiepomp niet verstopt is door met een platte schroevendraaier de motor wat te draaien. Dat gaf geen resultaat. Bij nadere inspectie bleek het betreffende onderdeel ook gewoon rond te draaien bij het ‘hummen’ van de motor. Ik leid daaruit af dat het probleem niet in de motor zelf zit, ondanks dat er dus geen water de machine in wordt gepompt.
- Bij het aanzetten van de stoomboiler geeft de magneegklep op de foto (‘fill solenoid’) weldegelijk een hoorbare klik. Dit duidt erop dat hij wel gewoon werkt, althans stroom ontvangt.
- Alle onderdelen waar vanaf de motoringang tot aan de boiler water doorheen gaat zijn uitgebreid ontkalkt. Ik dacht eerst dat het niet-vullen van de boiler te verklaren was door een verstopping / ophoping van kalk ergens in het circuit, maar dat lijkt dus niet het geval te zijn.
- Online las ik dat bij mensen met vergelijkbare problemen het zat in een metalen filter ergens in de leidingen of het losdraaien van het moertje op het kleine schroefje aan de zijkant van de basis van de magneetklep. Beide geprobeerd, zonder resultaat.

Ik heb een onderbuikgevoel dat ik iets super logisch over het hoofd zie. Denken jullie dat vervanging van de magneetklep de aangewezen volgende stap is? Of mis ik inderdaad iets anders? Ik hoop op jullie advies, alvast hartelijk dank!
IMG_8474.jpg
Link naar onderdelendiagram: https://cdn.shopify.com/s/files/1/0014 ... 3662114608

HanR
Berichten: 1602
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor HanR » zo 13 nov 2022, 09:02

Als de groepen wel water krijgen, dan ligt het aan de vulklep of verder stroomafwaarts richting boiler.


tvanarnhem
Berichten: 53
Lid geworden op: wo 24 jul 2019, 23:11

Re: Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor tvanarnhem » zo 13 nov 2022, 14:30

De groep heeft het enige tijd nog wel gedaan, maar doet het nu ook niet. Naar ik aanneem omdat er nu neit meer genoeg water in de koffieboiler zit en die ook niet wordt bijgevuld. Zou dat betekenen dat het probleem ergens anders dan in de vulklep zit Han? Of zou dat ook dan de boosdoener zijn?

HanR
Berichten: 1602
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor HanR » ma 14 nov 2022, 16:45

Groep en stoomboiler hebben niets met elkaar te maken.
Het probleem lijkt dus verder stroomopwaarts.
Pomp, terugslagklep, expansieventiel of watertoevoer.

tvanarnhem
Berichten: 53
Lid geworden op: wo 24 jul 2019, 23:11

Re: Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor tvanarnhem » ma 14 nov 2022, 21:31

Thanks! Ik ga hiermee verder knutselen. Ik houd jullie op de hoogte!

tvanarnhem
Berichten: 53
Lid geworden op: wo 24 jul 2019, 23:11

Re: Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor tvanarnhem » ma 28 nov 2022, 22:44

Het bleek inderdaad toch de vulklep. Bedrading helemaal los gedaan en weer vast gemaakt. In eerste instantie deed hij het nog steeds niet. Toen de klep ietwat gedraaid en voila: hij deed het. Ik ga dit even aankijken, mocht het probleem terugkomen dan vervang ik gewoon het onderdeel.

Gebruikersavatar
bobbee
Berichten: 10526
Lid geworden op: za 01 sep 2012, 08:39
Locatie: Emmen...

Re: Spaziale Vivaldi S1 - boiler vult niet, kapotte magneetklep of ander probleem?

Berichtdoor bobbee » ma 28 nov 2022, 23:18

If you are brewing a very dark roast, it will form a large dome of hell that will summon Ihsahn, who will ensure that your coffee tastes like the devil.


Terug naar “Restaureren/Reviseren Espressomachines”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast

cron